Monday, July 10, 2006

Extreme frustration issues

Why did I ever think I could build a website? I purchased a domain name in April, along with a hosting service from Hasweb. This is not user-friendly, folks. I'll be lucky to have any hair left soon enough.

My problem? On Saturday I tried to create a php bulletin board for use in the secret project I mentioned last week. Simple enough, as my control panel has a place to click for that. But...as soon as the bb is created, I can't log in to it. So I hunt down Hasweb's help desk. I need to log-in. Fair enough. It won't accept my username and password as valid, even though I used them five minutes ago to access my control panel. Hunt, hunt, hunt for a way to send for help without logging in. Finally I find a contact form (not in any obvious place, I assure you. The link for *contact us* only has non-800 phone numbers and snail mail addresses on it) and fill it in.

From that contact form I received three emails. First, someone saying he didn't know but would refer it up a level. The second email said she didn't know, but would pass it on to admin. The third email was from admin saying that it is an older version of bulletin board and if I upgrade it, it should solve my problem.

Hello?

They have precisely ONE option for building a bulletin board in the first place, the one I had clicked an hour or two before. If it isn't the newest version, how is that my fault? Of course, the email addies these *helpful* emails came from are non-existent and bounce when you try to reply to them.

Today I finally had some time again and went hunting through the Hasweb site for that elusive contact form I'd found on Saturday. After about half an hour of hunting, I finally found it and copy/pasted the information from my original request into it along with their most unhelpful answer. Also vented about not being able to access a real live person.

The contact form bounced. I am no further ahead, but I can tell you my blood pressure is a little higher than it was.

Oh, yes, they have a support forum, but there's no place to post request for service. I can share links to sites I find helpful, however, or talk about the weather. I kid you not, the headlines for the various boards in the support forum say: Do not post support requests here; they will be deleted.

AAAAAARRRRGGGGHHHHH.

/rant

3 comments:

Hanna said...

It's because you have to sign up for the forum and prove that you're a haswebber, otherwise they don't want to waste time talking to you.
You have to click on the link that says "If you AREN'T a member yet, please read THIS post."

Tina said...

Um...want help Valerie? I use Jatol for my host and in the past 3 years I've been problem free. They've even helped me when I ask questions on software I've installed!

Random Walk Writer said...

Hugs, Val!

Hope things get straightened out soon.